GP EXIGINDO segmentar Android 14 (nível 34 da API) ou mais recentes

@Equipe @Tiago_Almeida @CarolMiniquelli @Marcos-Paulo
Recebi esta mensagem da GP:



Meu app: Ministério de Primeira

O que faço?

Estou tendo o mesmo problema

Tambem recebi esta mensagem

Gerei um novo sdk para atualizar e também recebi esta mensagem.

Bom dia.

É preciso enviar uma atualização para a loja:

Qualquer coisa estamos a disposição.

Ontem tentei subir o novo SDK e recebi a mesma mensagem.

O que faço ?

@Tiago_Almeida

Enviei uma nova versão, mas ainda está apresentando a mesma exigência. Veja o que diz na tela da GPC:



Então, o que fazer?

Mas você precisar clicar na mensagem para ver o que é, pode ser outra coisa

Alguem tem uma solução?

Fiz esse processo de enviar uma nova atualização e estou com o mesmo problema ainda.

Você possui somente 1 aplicativo? acho que a mensagem vai ficar até o dia 31… eu por exemplo tenho apps em teste interno com o nivel de API mais baixo… acredito que o meus apps de teste interno vai ser impactado… já o aplicativo em produção não… eu acredito que aconteça isso… mas se alguem mudar a mensagem ai avisa como fez… pq atualizei hoje o aplicativo mas a mensagem segue.

A mensagem saiu depois de um dia… agora tudo ok com o Aplicativo por aqui

A mensagem saiu de meu app na GP, depois que fiz nova atualização. Tudo bem por enquanto, em relação a isso!